How long does it take until a revised trigger is shown on the smartphone

If I work a dxpedition on a specific band, I remove this band in HamAlert on the PC for this trigger.
But sadly: After 24 hours of the change of the bands on the PC, the screen on my smartphone shows still brand new alerts for the deleted bands.
What I am doing wrong?

Could you provide a screenshot before / after the modification?

Originally I created some days ago in HamAlert on my PC (not on my smartphone) a trigger for 5U5K with 10 Bands as a select criteria.
50 hours later I edited on the PC in HamAlert this trigger by reducing the wanted bands from 10 to 4 bands.
But after 8 hours of this change, I still reveiced on my smartphone alarms for the removed bands.
So I tried a second attempt. I deleted the complete 5U5K trigger on the PC and created on the PC a new 5U5K trigger only with the 4 missing bands 160, 80, 60, 40m


But 38 hours later
my smartphone shows in the moment now still 5U5K spots for 14 MHz and 21MHz

Why does HamAlert not recognize the new 5U5K trigger, and sending still triggers with the band conditions from the first (now deleted) trigger?

Is my method to edit triggers on the PC in HamAlert and hoping my smartphone will benefit from the edited triggers wrong?

Unsure about that, i made the second attempt with deleting the trigger on the PC and creating a new one on the PC in HamAlert, but this helps neither.

What do I am missing?

Am 13/06/2024 um 06:26 schrieb DG8OBN via HamAlert Forum:

45x45 DG8OBN
June 13

Could you provide a screenshot before / after the modification

Hm… I don’t know what went wrong, but I don’t see your image in the post.
Just two tags… Image. :frowning:

It’s my first use of the forum and I don’t know, why the images from the textfile with images were not inserted, when I pasted the text file in this site here.

The problem is solved.
The answer: personal error: I used another trigger for all bands for DXCC-ID = 187 (without writing a hint for me in the comment field, that this DXCC ID ID =187 is the equivalent to 5U).
So I was not aware of this second trigger for 5U next to the 5U5K trigger.
Lesson learnt!

Good to hear, that you solved the issue.
Most of the time, “malfunctioning” triggers are a configuration issue.
73! :slight_smile: