FF- park spots not appearing

I am trying to get FF- spots. i.e. KFF- and JAFF and VKFF- park spots. I have deactivated all my triggers and made one for just these WWFF prefixes… but all the spots that come up are POTA spots, no FF- spots.
How do I get FF spots to show?

HamAlert currently gets WWFF spots from the DX cluster only, by parsing the spot comments for park references. Are you sure that the spots that you are missing were actually posted on the DX cluster?

There is an open feature request for adding ParksnPeaks as a spot source:

Well I have several filters which are supposed to return KFF and JAFF and VKFF and VEFF programs.
I used to get them on my phone marked as WWFF, but now I have had only about 2 in the last 7 days. I can’t believe that no one puts WWFF spots into the Cluster.
HamAlerts used to return posts marked WWFF but there are none now, to speak of.
Alan

I have been spotting the last couple of days to the cluster on www.cqgma.org. I have confirmed that not only my spots but many other spots for VKFF, KFF, VEFF etc come thru on this server.
But none of the spots appear on my HamAlert app with triggers set to JAFF, VKFF, KFF and VEFF.
It’s a total mystery to me.

I know that not all DXCluster servers are the same, nor are they all linked. But I see a lot of WWFF traffic on CQGMA whereas not much traffic at all on other servers. I also notice that cqgma is not connected to many other nodes. In fact I see only 2 nodes. (see below). So it would appear that WWFF spotting is getting isolated on cqgma.

sh/c all
Node Callsigns
DK7JL-2
DL0GMA DK3DUA DL0QW DL2ND-8 F8BMB HB9DBM
IK4IDF K9EZ-4 KA9JAC N1RBD-97 NO2C
NU0C OH3AAA OH3CUFA OH8HUB-1 OH9FOXI
ON3UA ON6ZQ SQ2HCW-10 VK1AO VK2MET


Manuel, I have been watching the spots on the Cluster and here is an example. I have a filter set for WWFF. I also have a trigger in HamAlert for WWFF but none of these come through to my HamAlerts on the phone.

According to the data on the HamAlert server, the 0130Z spot for VK4FE was sent to your app. The one at 0216Z on 6m did not match your trigger, as the mode could not be determined unambiguously. 50.150 is a frequency that the IARU Region 1/2/3 band plans give as mixed CW/phone/digi. I don’t do enough 6m to know whether anybody actually does CW around that frequency, or if it’s safe to assume that anything > 50.100 is SSB. Inputs welcome. To err on the side of caution with DX cluster spots, remove the mode condition so it will match in any case. From the Mode condition UI:

Note: Cluster spots may not have mode information (CW and SSB will be guessed according to the band plan if unambiguous, and most digimodes are recognized in spot comments).

The other two spots did not contain a full valid WWFF reference in the comment and hence did not match your trigger (note that even if you only have a “Park division” condition, the spot must still contain a complete and valid reference for the condition to match, not just single words like “VKFF” or “WWFF”).

OK thanks I’ve removed the mode and understand the valid ref required.
Alan